SON DAKİKA

Son Dakika Haberleri

Eski Winrar Sürümü Kullananlara Dikkat !

Eski Winrar Sürümü Kullananlara Dikkat !
Bu haber 30 Ekim 2021 - 17:27 'de eklendi ve 72 kez görüntülendi.

Eski Winrar Sürümü Kullananlara Dikkat !

PC kullanıcılarının tanınmış arşiv programı WinRAR’da mühim bir emniyet açığı meydana çıktı. Uzaktan kod yürütülmesini gerçekleştiren bu yeni açık büyük tehlikeler oluşturabilir.

Eski sürümlerde problem bulundu
Web Güvenliği Araştırmacısı Igor Sakovskiy, açığın WinRAR’ın 5.70 sürümünde bulunduğunu söylüyor. Yeni açık kullanıcı ile saldırganın ortak ağda bulunması ile yapılıyor ve uygulamada açılan bir pencerede ”evet” ya da ”çalıştır” seçeneklerine tıklanması ile aktif duruma geliyor.

Sakovskiy ayrıca, WinRAR‘ın önceki çoğu sürümün CVE- 2018-20250 açıklarından yararlanarak uzaktan kod yürütülmesine karşı savunmasız olduğunu belirtti. Uygulamanın Temmuz ayında paylaşılan yeni sürümünün problem içermediği bildirilirken, WinRAR sürümlerini denetim etmek isteyen kullanıcılar, programlamayı açarak üst kısımda yer alan ”yardım” opsiyonuna ve derhal ardından ”WinRAR Hakkında” opsiyonuna tıklayarak sürüm verilerine ulaşabilirler.

HABER HAKKINDA GÖRÜŞ BELİRT
YASAL UYARI! Suç teşkil edecek, yasadışı, tehditkar, rahatsız edici, hakaret ve küfür içeren, aşağılayıcı, küçük düşürücü, kaba, pornografik, ahlaka aykırı, kişilik haklarına zarar verici ya da benzeri niteliklerde içeriklerden doğan her türlü mali, hukuki, cezai, idari sorumluluk içeriği gönderen kişiye aittir.
POPÜLER FOTO GALERİLER
SON DAKİKA HABERLERİ
İLGİLİ HABERLER
SON DAKİKA
You cannot copy content of this page